Results 1 to 5 of 5

Thread: Photo-posting problems

  1. #1
    MotherBear's Avatar
    MotherBear is offline The missing link
    Join Date
    Jan 2005
    Location
    currently Ras al Khaimah, UAE, ex Wales, UK
    Posts
    11,180
    Blog Entries
    1

    Default Photo-posting problems

    Quite a few time lately I've been getting a message up when I'm trying to post a photo.

    Warning: imagecreatefromjpeg(): 'pics/Lounge area.jpg' is not a valid JPEG file in /home/movetonz/public_html/uppic.php on line 45. Problem In opening Source Image

    I know the files are JPEG, so I don't know what's it's going on about. ?:icon_evil: ?With some commercial photos I've got around it by going into Properties and copying and pasting the link, but can't do that with my own photos.
    Mother Bear

    Try to bloom wherever you are planted.

  2. #2
    selchie's Avatar
    selchie is offline All Knowing Deity
    Join Date
    May 2005
    Location
    Behind the Redwood Curtain
    Posts
    2,010
    Blog Entries
    15

    Default Photo-posting problems

    I've never had the same problem, but did have trouble when my file name isn't in a format the photo-posting program likes.
    If men had wings and bore black feathers, few of them would be clever enough to be crows.
    - Rev. Henry Ward Beecher, mid-1800s

  3. #3
    Taffy's Avatar
    Taffy is offline He who shall be ignored
    Join Date
    May 2004
    Location
    Hamilton, NZ
    Posts
    3,408
    Blog Entries
    5

    Default Photo-posting problems

    Only you Bear!

    Try taking the spaces and capitol letters out of the names and give that a go. Other than that, whatever you are using to save the JPG files must be saving them in an invalid format.
    Taffy

    The greatest mistake you can make in life is to be continually fearing you will make one.

  4. #4
    MotherBear's Avatar
    MotherBear is offline The missing link
    Join Date
    Jan 2005
    Location
    currently Ras al Khaimah, UAE, ex Wales, UK
    Posts
    11,180
    Blog Entries
    1

    Default Photo-posting problems

    Only you Bear!
    Ah, loving son to devoted mother. :-*

    I save all my photos in My Pictures, so I'd assume they'd all be saved in the same format. Some will happily submit themselves to forum use, others won't have a bar of it. It's only happened in the last month or so, never had a problem before that.

    Next time I'll try what you suggest and see if there's a little glitch somewhere I've overlooked.
    Mother Bear

    Try to bloom wherever you are planted.

  5. #5
    selchie's Avatar
    selchie is offline All Knowing Deity
    Join Date
    May 2005
    Location
    Behind the Redwood Curtain
    Posts
    2,010
    Blog Entries
    15

    Default Photo-posting problems

    Have you kept up your offerings to the cyber gods?
    If men had wings and bore black feathers, few of them would be clever enough to be crows.
    - Rev. Henry Ward Beecher, mid-1800s

Similar Threads

  1. Photo Uploader
    By Taffy in forum Photos 'n' Things
    Replies: 13
    Last Post: 03-04-2007, 05:23 PM
  2. Photo on home page
    By driver in forum General NZ Chat
    Replies: 8
    Last Post: 21-10-2006, 04:22 PM
  3. Problems with Excess Baggage
    By LilAmy in forum Making The Move
    Replies: 4
    Last Post: 13-08-2006, 04:38 AM
  4. Breathing problems
    By MotherBear in forum General NZ Chat
    Replies: 17
    Last Post: 02-05-2006, 04:34 PM
  5. Blood Test Problems
    By Julian in forum General NZ Chat
    Replies: 7
    Last Post: 02-05-2006, 12:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46